Przeróbka Gallien Krueger’a 1001RBII na 230V

Brydzień.

Mam problem, otóż chcę przerobić wzmacniacz Gallien Krueger’a 1001RBII na 230V. Niby podłączyłem wszystko chyba ok, patrząc na oznaczenia na płytce PCB, ale został mi jeden biały kabel, który za cholerę nie wiem gdzie podłączyć.. Logika podpowiada, żeby podłączyć go po prostu po kablu fioletowym (fotki), a może w ogóle go nie podłączać, skoro nie ma dla niego żadnego oznaczenia?? Może grzebał ktoś już kiedyś w tym wzmaku lub go po prostu posiada i mógłby zerknąć do środka?? Mam wstrzymaną robotę przez jeden kabel..

[url]https://www.basoofka.net/files/20171007_144358.jpg
[/url]
[url]https://www.basoofka.net/files/20171007_144451.jpg
[/url]
[url]https://www.basoofka.net/files/20171007_144502.jpg
[/url]
[url]https://www.basoofka.net/files/20171007_144511.jpg [/url]

Załączniki

Ocena Społeczności :


Ocena: ☆ 5.0 Głosujących: 3

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 12

  1. https://www.youtu.be/_mrZwTWKmVA?t=126
  2. Poza tym, że widziałem ten filmik, to niestety w niczym on nie jest w stanie mi pomóc.
    Mam transformator z wersji RBI (jak na zdjęciach) poza tym, koleś ma wyjętą płytkę "główną".
  3. Słuchaj, a możesz wykonać zdjęcia PCB z oznaczeniami kolorów (teraz trochę kable zasłaniają)? Biały nie szedł do włącznika przypadkiem? I jak było podłaczone na 110V wcześniej, gdzie leciał biały?
  4. Się robi
    https://imgur.com/42QiQZb

    https://imgur.com/VFBNNLz

    Wcześniej 7 kabli z trafo (oprócz czerwonego i brązowego) było złączonych do kupy przez kostkę i wpięte w miejsce widoczne pomiędzy dużymi kondensatorami (czyli mniemam, że działało na napięciu amerykańskim)
    Czarny i biały kabel z włącznika są podłączone prawidłowo (PCB ma oznaczenia typu "Switch"), lecz problem jest właśnie z białym idącym z trafo..

    A kostka wcześniej wyglądała tak: https://imgur.com/QCue1Bx

    Ręce mnie świerzbią żeby to podłączyć bez wpiętego białego kabla, ale jednak trochę strach tak na pałę..
  5. Dasz radę rozszyfrować?
    piny 230V
  6. Kumam, niestety schemat jest od wersji z innym transformatorem (taa ;s na złość były różne wersje płytek i transformatorów) z którego wychodzi 15 kabli (u mnie jest 9) i nie ma tam białego.
    Kaplica, cały dzień wertuje service manuale oraz fora i nic. Chyba będę musiał poczekać do poniedziałku i spróbować się do nich jakoś dobić..
  7. To zadaj pytanie do supportu - nie ma się co spieszyć z podłączaniem do prądu :) Ja tak kombinowałem z przepinaniem SansAmpa PSA-1 na 230V. Ostatecznie się udało (z pomocą Chaosa) ;) BTW - nie wiem, czy bezpiecznika sieciowego w ampie nie będzie trzeba wymienić na inną wartość w związku z przepinaniem ze 110V na 230V. Dopytaj o wszystko w supporcie.
  8. Zgadza się, bezpiecznik już podmieniłem, a z Gallien'owskim supportem jestem w kontakcie od kilku dni, niestety odpisują w najlepszym przypadku z prędkością jednego maila dziennie.
    Tymczasem pozostaje chyba tylko czekać do poniedziałku.
    Tak czy inaczej dzięki za poświęcony czas! :)
  9. Rozmawiałem z technikiem i stanęło na tym, że mój transformator jest tylko na Amerykańskie 120V.. Przechlapane, jakby ktoś miał wiedzę, gdzie można by zamówić lub kto mógłby wykonać takie trafo na 230V, byłbym wdzięczny..
  10. Może Chaos by go przewinął lub wymienił?

    http://chaos-fx.pl/custom/

    Ewentualnie Laboga.

    http://www.laboga.pl/pl/o-nas/serwis
  11. Technik (z oficjalnego serwisu GK w Californi) rozmyślił się i przy trzeciej rozmowie telefonicznej, potwierdził, że to jest jednak transformer na 230V.
    Pokierował mnie jak mam podłączyć kable, ale wzmak pozostaje totalnie bez reakcji xD (te 'iks de' specjalnie, bo już nie wiem czy śmiać się czy płakać)
    Service time...
  12. Damping factor końcówki 1001 RB-II też pozostał tajemnicą... Z ciekawości zadałem kiedyś grzeczne pytanie do "serwisu" ;)
Napisz odpowiedź