Interfejs + mikrofon pojemnościowy = Bardzo słaby dźwięk

Witam,

Pytanie nie związane z gitarą basówą ale może będzie tu ktoś kto wie jak
mi pomóc. Posiadam interfejs Focusrite Scarlett 2i2 okaz pojemnik
Audio-Technica AT2020. Problem polega na tym, że po ich podłączeniu wszystko
gra i nagrywa bardzo cicho. Dodatkowo podczas używania mikrofonu nie pali się
na nim niebieska dioda. Phantom oczywiście włączony. Jak myślicie, gdzie
może leżeć przyczyna? Czy chodzi o uszkodzony mikrofon, o uszkodzone
wejścia liniowe w interfejsie czy może po prostu wadliwy przewód xlr? A
może trzeba coś ustawić w preferencjach? Dodam że nagrywam w Ableton Live 9
Lite. Gitara wpięta w wejście instrumentalne działa bez zarzutu. Proszę
poradźcie coś.

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 3

  1. Wykluczaj po kolei przyczyny.

    Podłącz jakieś inne urządzenie zasilane phantomem - działa?

    Podłącz mikrofon do innego miksera z phantomem - działa?

    Użyj innego kabla - działa?

    I tak do skutku aż się dowiesz co nie gra.

    Zdalnie nikt ci nie zgadnie który element łańcucha sygnałowego zawiódł.
  2. Może to kwestia przełączenia ustawień? Właśnie z liniowych na
    mikrofonowe?

    Ja mam pojemnik AKG Perception 120 i Line6 Tone Port UX2. Wejścia mikrofonowe
    mają poty gain podbijające sygnał, przy zerowym ustawieniu idzie taki jak
    mikrofon daje - wokal czy gitara akustyczna dosyć słaby sygnał, perkusja
    zaś nie wymaga za dużego podbicia... Nie wiem jak tam jest w tym Focusrite,
    ale może to kwestia podbicia gainu właśnie?
  3. Watpie by chodzilo o gain bo przeciez tym na pewno probowal regulowac skoro
    bardzo cicho gra.

    Obstawiam, ze majk albo zasilanie phantom, no bo skoro dioda się nie
    swieci.

    Natomiast wejscia linniowe mozesz banalnie sprawdzic zwyczajnie podlaczajac
    bezposrednio w nie gite i patrzec czy w glosnikach przechodzi sygnal.
Napisz odpowiedź