Ścichło mi combo.

Jestem szczęśliwym posiadaczem komba Trace Elliot
GP11 MkII 4*10 (allegro.pl/item253400265_trace_elliot_combo_4_10_bcm.html) . Bardzo przyjemmnie brzmiąca paczka, głośna jak to TE.
Trza było wymienic tylko potencjometr i przełącznik od wyjscia liniowego
(przełącznik nie zrobiony jeszcze).

No i tak. Gram sobie na moim kombie wpięty przez zooma b2 głośność
ustawiona na 60%. Na piecu Gain na 3 i Volume na 3. W pewnej chwili dźwięk
zaczął niemiło się przesterowywac. No to sobie myślę ze zoom za bardzo
wzmocnil albo coś takiego to wyciszam (vol na 0 i gan na 0) po czym odpinam
zooma i wczepiam się bezposrednio z basu. Odkręcam combo na takie samo
ustawienie jak wczcesniej i… 20W Behringer byłby głośniejszy na połowie
głośności. No to wpinam zooma i to samo się dzieje. Mysle sobie że może to
od kabala. Zmieniem wszystkie kable kombinuje na wszystkie sposoby i… 0
poprawy. No to myśle ze przez bass. Wymieniam bass i… to samo. Przerazony
dzwonie do Pana inż. Skrzydłowskiego – znanego i chyba najbardziej cenionego
w Łodzi reanimatora wzmacniaczy gitarowo/basowo/każdych. Zawożę combo. Pan
Inżynier rozkręca, patrzy i mowi ze tranzystory są OK. Gniazdo od pętli
efektów coś niedzialalo to je wyczyscil i jest ok. Mowil ze nie widzi zadnych
nieprawidlowosci, ze nie ma objawow spadku mocy wzmacniaza (czy jakoś tak)itp..
Rozczarowny wracam do salki i myślę sobie co może być. Az ty pewnego dnia
kolega Demanufacture mowi ze to kondensator. Mogło by i być to, dodam ze piec
dość dlugo się wylacza (po wylaczeniu go gra jeszcze przez ok 20 sekund).
Rozradowany lece do elektronika a on na to, ze jak kondensator to by strzelalo.
No i lipa. Zagadka nierozwikłana. Brzmienie jest takie samo ino cicho jakoś
dziala. Teraz żeby pograc odkrecam Gain na 5 i Volume na 5-6. Kiedys to była
znaczna przesada. Przedwczoraj na koncercie w ogóle mi wycichł i musiałem
grac na Hartke A70 który brzmi jak kartonowe pudlo. A dzis na próbie chodzil
jak wczesniej (ale nadal ciszej). Pomozcie bo się boje niesamowicie. 2 miechy
pracowalem żeby nan zarobic. Od razu mowie ze combo do nowych nie nalezy.

Załączniki

Ocena Społeczności :


Ocena: ☆ 5.0 Głosujących: 3

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 16

  1. No to przepraszam bardzo- "Pan inż. Skrzydłowski - znany i chyba najbardziej
    ceniony w Łodzi reanimator wzmacniaczy gitarowo/basowo/każdych" nie potrafi
    zlokalizować usterki?

    Miernik do łapy i jazda!

    Ja miałem takie same przypadłości, że właśnie jak piszesz:

    "Zagadka nierozwikłana. Brzmienie jest takie samo ino cicho jakoś dziala"
    ładnych 6-7 lat temu z headem VBA 160 "bardzo znanej i renomowanej firmy LDM"
    (buachachachachaaaa :) ) Przyczyną byłu pojawiające się znienacka tzw.
    zimne luty przed przedwzmacniaczem i na przedwzmacniaczu.

    Oczywiście u Ciebie może być co innego, ale wiesz, zlokalizować tę usterkę
    to każdy gość od naprawy telewizorów zlokalizuje, jeżeli "znany i chyba
    najbardziej ceniony w Łodzi reanimator wzmacniaczy gitarowo/basowo/każdych"
    nie potrafi...

    hihi
  2. Wiesz ja na elektronice się nie znam, a ten pan ma na prawde duza renome w
    łodzi jeśli chodzi o wzmaki. Moze trza będzie go trochę przycisnac to coś
    znajdzie.
  3. |a może po prostu głośnik się zje... zepsuł?? :D
  4. Witam

    Ja miałem podobny przypadek ze swoim combo (hartke a 100). Jak się później
    okazało to zimne luty były, ale nie w combo tylko w kablu. Ja na elektronice
    znam się tak w skali od 1 do 10 tak ze 3 ale proponuję sprawdzić gniazdo
    wtykowe na wejściu wzmacniacza.

    ___________________________________________________

    s.t.f.
  5. a kiedyś tez tak się dlugo wylaczal ??

    EDIT: tak sobie pomyslalem i doszedlem do GENIALNEGO wniosku :D hehehe

    patrzac z czysto obwodowo-matematycznej strony jakiś element liniowy stal się
    nieliniowy! zaczal kaprysic! to pierwszy wniosek! drugi jest taki, że skoro
    spadlo napiecie na glosniku to w ukladzie coś zyskalo a impedancji! co moglo
    się stac rezystorem? odpowiedzi jest kilka! przedewszytkim mogla się jakaś
    sciezka nadpalic!

    jakaś dioda mogla się piepsznac! tranzystory tez mogly się piepsznac!
    niekoniecznie te w koncowce mocy! przebity kondensator odpada bo gdyby tak było
    skutek był by odwrotny!
  6. Jak mi się coś takiego robilo to się okazalo ze to luty w gitarze coś się
    powaliły...ale jak to naprawiłem to trochę zalowalem...bo mi się taki lekko
    przesterowany dziek spodobal :D

    Ale widze ze taka mozliwosc u ciebie jest wykluczona
  7. moja odpowiedz była bardzo ogolna! lut można podciagnac pod sciezke!
  8. Z głośnikami nic nie jest i nawet mnie nie straszcie bo to oryginalne
    Celestiony z TE. A kiedyś czy się tak dugo wylaczal to nie wiem bo mam go od 2
    tyg i od kiedy kupilem to już tak miał.

    A może ktoś jakoś opisac co to znaczy zimny lut??

    EDIT: Coraz bardziej jestem przekonany co do gniazda. Nasz technik-akustyk z
    BOKu mowil coś o gniezdzie, ze coś z nim może się walic.
  9. http://thezoo.xt.pl

    Zimny lut to niewłaściwe połączenie cyny z lutowanym materiałem. Często
    zimne luty powstają jak się niewystarczająco nagrzeje łączone elementy.
    Pozornie wszystko wygląda ok, ale jakość styku z czasem się pogarsza no i
    konsekwencje słychać.
  10. No i dość ciężko znaleźć taki zimny lut ...
  11. No to teraz mnie kurwica dopadła straszna. Pogadałem z elektronikiem o tym
    zimnym lucie. Mowi ze bardzo mozliwe ale żeby znalesc to to masa roboty. W
    dodatku trza trafic na moment jak nie będzie maszyna dzialac i nie wstrząsajac
    tym (tzn nie ruszajac z miejsca) zawiesc do naprawy po czym każdy element
    układu sprawdzic dotkknac lutownica itp.

    Druga mozliwosc, pokłady kurzu, bo combo jest stare. Jak nie będzie dzialac to
    chyba się powiesze. Ale skoro na necie koles pisal ze technicznie bez zarzutu
    to w przypadku zimnego lutu mogę zrobić się domagac o zwrot kasy itp??
  12. Raczej Ci to nic nie da, bo nie udowodnisz mu że to się nie stało z Twojej
    winy. Aczkolwiek próbować możesz, może się gość niechcący "odsłoni" i
    się wyda że sprzedawał już uszkodzone. Jednak na zbyt wiele bym nie
    liczył.

    P.S. Skoro, jak rozumiem, kupiłeś go za 6 stów to się nie dziw że coś
    jest nie tak. Brutalna prawda :( .
  13. ooooooo skoro je niedawno kupiles i zwlaszcza ze za 600 :D to sprawe
    calkowicie upraszcza! najprawdopodobniej kolesiowi się coś zjaralo wiec zrobil
    prowizorke i opchnal! musisz znaleźc najświerzej wygladajacy lut! o ile to
    zimny lut a może element , który zostal zle wymieniony!

    EDIT: a jak ci się nie uda to mogę od ciebie odkupic to combo ;>
  14. tak jak gadaliśmy na gadu: albo zimny lut albo coś się wali z elektrolitami
    filtrującymi zasilanie. jak mówiłeś combo trochę używane było...
  15. Za 1600. Dzisiaj wyczyscilem je pedzlem + odkurzaczem a potem WD-40. Wydaje mi
    się ze gra tak jak je kupilem (glosno), ale sprawdzalem je w korytarzu a nie w
    salce w której gram wiec może mi się wydawalo.

    A nawet jeśli nie ma poprawy to se je zostawie i jak zarobie coś kasy za rok to
    kupie inny head, bo paczka jest zajebista.
  16. Update. Przez przypadek udalo mi się namierzyc sprawce, nie stykajace conectory
    na polaczeniu glosnikow z koncowka mocy. Zlutowalem i już dziala. Nadal nie
    jestem pewien ale wydaje mi się ze TE powinien być w stanie grac glosniej,
    mowicie ze nie rozkrecacie nawet do polowy takiego TE series 6 GP7. Z tego co
    wiem mój wzmacniacz ma 150W mocy wiec tyle samo co TE GP7. Moze ktoś z mieszkancow
    lodzi ma właśnie takiego TE i moglby się ze mna spodkac by podpiac go pod pake
    od mojego zielonego? Chcailbym mieć porownanie. Moze za dużo oczekuje bo to co
    mam na prawde nowe nie jest ale mimo wszystko chce mieć jeszcze pewnosc.
    Pozdrawiam.
Napisz odpowiedź