Problem z LDM ba 100

Witam. Ostatnio pojawił się taki problem z moim LDMem ba 100. Gram sobie i
nagle LDM mnie scisza i to bardzo, w sumie nic nie pomaga bo jak probowalem go
wylaczyc i wlaczyc to znow było tak samo, pozniej nagle problem sam się
naprawia żeby znów się pojawic niespodziewanie. Probowalem go na dwóch
gitarach pasywnych oraz róznych kablach i wiem , że jest to wina wzmacniacza.
Jeszcze jest taka sytuacja ze jak się tak scisza i zagram na wszystkich
strunach to tak pierdzi na maxa i przesteruje minimalnie. Hałas i gnój się
robi ;p Miał ktoś taki problem z LDMem? Po prostu nie chce żeby np. podczas
koncertu się wylaczyl bass 😛 Ogolnie jeszcze dodam ze na początku myslalem iz
ten problem pojawia się tylko przez pierwsza godzine uzywania pieca ale pojawia
się bezwzgledu na czas uzytkowania.

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 13

  1. Ja mam LDM KB8 i powiem Ci... miałem to samo :) tylko że z czasem ściszał
    się tak że się wyłączał, widać to również po diodach które świecą
    słabiej.

    No więc u mnie problem był taki, że z tyłu wzmacniacza siedzi sobie jakiś
    bezpiecznik który to najzwyczajniej w świecie się poluzował, rozkręć piec
    i go dokręć/doczep stabilnie, tak zrobił to mój kumple podczas mojej
    nieobecności więc nie wiem dokładnie jak to działa.

    Niestety teraz problem znowu się pojawił ( ? ), ale po powrocie oddam go do
    kogoś kto się zna a nie perkusiście :)

    Mam nadzieje że moja rada pomoże.
  2. http://thezoo.xt.pl

    może problem z zasilaczem
  3. No ale jak ruszam wzmacholem itp. to raczej nic nie daje wiec chyba nie ma w
    nim luznych czesci ;p a jak dopierdole w struny w fazie gdy jest taki sciszony
    samowolnie to pierdzi i trzeszczy
  4. http://thezoo.xt.pl

    jak czesto bywa w tranzystorowcach może siadaja tranzystory preampa? Skoro przy
    ruszaniu piecem nic się nowego nie dzieje to ja widze problem tylko w
    elektronice. Wiec jedz do elektronika bo tak na forum po opisaniu np. "jak
    dopierdole w struny w fazie gdy jest taki sciszony samowolnie to pierdzi i
    trzeszczy" ciezko będzie postawic prawidlowa diagnoze. Takie pierdzenie czy
    trzeszczenie każdy może inaczej sobie wyobrazac. Ew. spróbuj na elektroda.pl
    zapytac, tam jest forum elektroniczne i może jakiś forumowicz wie o jaki
    dokladnie objaw chodzi i Ci pomoze. Powodów może być tysiace. Od siadajacych
    potencjometrów na plytce po tranzystory...

    "pierdzi na maxa i przesteruje minimalnie" skoro pierdzi a malo przesterowywuje
    ( dziwne dość ) to może głośnik szlag trafia? Jak widzisz ciezko jest
    odpowiedziec jednoznacznie w czym problem...

    Pozdrawiam.
  5. To nie jest głośnik. Wiem ze ciezko to opisać ale jednak liczylem na to ze
    ktoś może miał podobny problem. Mnie ciekawi to ze raz dziala dobrze, a raz
    nie. A trzeszczy i pierdzi jak przywale w kilka strun jak jest sciszony. Dobra
    nie ważne. Jak znajde jakiegoś dobrego elektronika w Poznaniu to się wybiore
    do niego z piecem.
  6. Wydaje mi się, że to tylko zimne luty. Mam ten piec. Gram na nim już chyba
    14 lat i kilka razy musiałem go rozkręcać. A że jestem elektronikiem to sam
    go przywracałem do życia. Daj go do jakiegoś zaprzyjaźnionego elektronika,
    niech go przejży i przelutuje podejrzane miejsca.

    Inna możliwość to wypięta złączka. Zasilanie i poszczególne moduły w
    tym piecu są łączone ze sobą za pomocą złączek. Możliwe, że któraś z
    nich się po prostu wypieła i nie łączy. Rozkręć go i popatrz, podociskaj i
    jak nie pomoże to wtedy bierz piec i do majstra.

    Ta naprawa nie powinna być droga u uczciwego fachowca.

    Powodzenia.
  7. @Baybus: No ale jak ruszam wzmacholem itp. to raczej nic nie daje wiec chyba nie ma w nim luznych czesci ;p




    Chodzi o to:

    www.img233.imageshack.us/img233/8471/pict0046vc6.jpg
  8. emceelek ma rację to może być właśnie to. Może nie jestem super hiper
    elektronikiem ale kolega miał podobnie. Fakt faktem w innym piecu ale jednak.
    W moim ldmie jeszcze się nic takiego nie stało....
  9. Ale co ze chodzi o to bo nie kumam chyba ;p za pozno już ;p

    Ale jakby to były luty itp. to by chyba nie działało cały czas co nie?
  10. http://thezoo.xt.pl

    KrzysztofK dobrze mówi. Ale zimnych lutów sam chyba nie znajdziesz bo one
    wygladaja tak jak zwykle... musialbys wszystkie luty poprawic.
  11. też miałem to samo- VBA 160 - to nic innego jak zimne luty
    !


    Miałem wzmacniacz przez 4 lata - przez ten czas 4 razy lądował u elektronika.
    Zimne luty pojawiały się najczęściej przy mocowaniu wejścia na gitarę
    (duży jack)do płytki, oraz przy preampie.
  12. Witam!!

    zimny lut ,po prostu ma podwyzszoną rezystancje ( opór) i przewodzi tylko
    czasami ( bądz w ogóle :p ) ,więc możesz mieć zimne luty ,grać na piecu
    kupe czasu aż w końcu wszystko strzeli i nic nie uratujesz ... mój kolega
    tak miał ze swoim marshalem :/ ,ogólnie zimne luty tworzą się w miarę
    eksploatacji , wystarczy że np jakiś rezystorek strzeli ,na lut będzie szło
    za dużo mocy (ciepła ), zacznie się przegrzewać ... i tak z 10 razy i już się
    robi zimny lut , to jest tak jak lody: ,jak będziesz je wyciagac z lodoki i
    spowrotem zamrazać to po 10 razie i tak się nie bedą do jedzenia nadawać :)
    , ogólnie zobacz na luty , zimne rozpoznasz po szarym nalocie ,bądz nie
    będą się błyszczały jak inne :p ( ale to wszystko zależne jest od tego
    jaki skład miała cyna , i czy była przegrzana :) ),ale najlepiej do
    elektronika iść ;)

    Pozdrawiam!!
  13. OK dzięki za pomoc :D
Napisz odpowiedź