MM Stingray 5 – problem z elektroniką

Witam serdecznie.

Problem jest następujący: ustawiając przełącznik (trzy-pozycyjny) w
pozycji od mostka i środkowej – wszystko jest ok. Sygnał jest mocny i bas
grzmi cudnie, w pozycji od gryfu – sygnał spada diametralnie, wręcz jakby
gasł – brzmienie jest ok.

Czy ktoś miał podobny problem?

Proszę również o namiar na elektronika z Wrocławia lub okolic, który może
pomóc.

Wiem, że forumowicz ” GRUBY” ma magika od MM, ale w Będzinie. Gruby jak to
czytasz prześlij proszę namiary na niego

W kwestii namiarów – odpowiedzi proszę kierować na PW.

Z góry dziękuję za pomoc

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 2

  1. potencjalnie:

    1.Zimny lut/ ledwostyk przy przełączniku

    2. Jeśli pod gryfem jest humb to może gra tylko jego połowa. Puknij w
    rdzenie czymś metalowym i sprawdź czy reagują obydwa.

    3. Pick ustawiony za nisko do strun w porównaniu z mostkowym.

    4. Wada fabryczna picka lub jakiś podmieniony.

    5. Źle podłączona faza - czy pick gra głównie górnymi
    częstotliwościami?.

    6. Odpadł lub osłabł magnes:p (żeby było 6 pkt)
  2. W tym basidle jest jeden humb - przy mostku.

    Wolałbym zimny lut albo źle podłączoną fazę:)

    Problem polega na tym, że nigdy praktycznie nie korzystam z ustawienia
    przełącznika od strony gryfu. Natomiast w środkowym ustawieniu, jak dla mnie
    ma odpowiedni dół.

    Odnośnie ad) 2 wydaje się, że rdzeń od gryfu słabiej reaguje i jestem
    skłonny uwierzyć, że gra połowa z odrobiną drugiej połowy.

    Co wówczas?

    Dzięki za odpowiedź i pozdrawiam
Napisz odpowiedź