Dwie struny ledwo słychać w basie akustycznym

Witam.

Posiadam bas elektro-akustyczny Harley Benton. Z elektroniką aktywną. I mam w
nim coś dziwnego. Otóż dwie środkowe struny – A i D – brzmią bardzo
ładnie. Mocno i mięsiście, natomiast dwie zewnętrzne – E i G – o wiele
ciszej. Podłączałem go do dwóch pieców – Laney Pro-Bass 150 Watt i małego
Marshalla. Na obydwu jest dokładnie to samo. W zasadzie jest tak od nowości.
Czy ktoś z szanownych forumowiczów wie, co może być na rzeczy, i jak to
ewentualnie poprawić? Mam założone brązowe struny z jednego kompletu (w
sensie, że nie wymieniałem pojedynczych strun).

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 5

  1. Siodełko mostka w takim basie leży na przetworniku piezo. Może siodełko
    jest jakieś nieteges?
  2. Dołączam do do pytania, mam ten sam problem.
  3. Możliwe, że kiepskie piezo. Ciężko stwierdzić.
  4. Rozumiem, że wymieniałeś struny na nowe po kupnie basu?
  5. Dawno już nie mam tamtego basu, bo ze względu na całkowitą zmianę profilu
    granej muzyki przestał być potrzebny, ale odpowiem. Otóż nie wymieniałem
    strun po kupnie. Struny były OK. Natomiast bas był u lutnika (Lootnicka z
    Oleśnicy - polecam), który wyregulował wszystko jak się należy i jeszcze
    zrobił szlif progów. Po tych operacjach bas zaczął gadać na prawdę
    zawodowo. Aha. Dodam, że założyłem w nim gumową zaślepkę na otwór
    rezonansowy, i to nie tylko wyeliminowało sprzężenia (nornalne w tego typu
    gitarach), ale też poprawiło brzmienie.

    Pozdrawiam.

    Ajgor.

    www.ampegforum.tk - forum użytkowników sprzętu firmy Ampeg
Napisz odpowiedź