Brumienie ostateczne

Bracia Basiści, ratunku!

Mam Warwicka Corvette Std, robionego jeszcze w Niemczech. Gitara fabrycznie
wyposażona była w single MEC’a i dwudrożną elektronikę tej samej
firmy.

Gdy nie dotykałem strun, albo innych metalowych elementów, brumiła
niemiłosiernie (i nadal to robi, chociaż przełączona w tryb pasywny –
znacznie ciszej). Oddałem ją do jednego lutnika, który niby wymienił
jakąś diodę w układzie aktywnym i poprawił uziemienie, ale brumiła dalej,
bo „to są single i one tak mają”. Ok, wymieniłem przystawki na Delano JMVC,
które są humbuckerami, więc nie powinny brumić. Brumiły. Zabrałem ją do
warsztatu firmy Mayones. Tam lutnik ją obejrzał, spróbował na dwóch
wzmacniaczach w różnych miejscach i nic mu nie brumiło, ale poprosiłem o
wyekranowanie, tak na wszelki wypadek.

Pomyślałem, że trzeba porównać basię z innymi, najlepiej tez
wyposażonymi w single. Zabrałem ją do mojego nauczyciela i w jego
mieszkaniu, na jego piecu, jego Jazz Bass nie brumi, a mój Warwick owszem. U
koleżanki basistki to samo. Zirytowałem się i zrzuciłem winę na preamp.
Wyjąłem z gitary wszystkie bebechy oprócz przystawek (nawet gniazdo jack
zmieniłem)wstawiłem nowe potencjometry i zrobiłem sobie bas pasywny.
Pomyślałem, ze jeśli wymienię już wszystko, to przecież musi przestać
brumić. Nie przestało.

Dodam, że sprawdziłem wszystkie połączenia multimetrem i jest ok.

Proszę, jeśli ktoś ma jakieś sugestie, jeśli komuś przyjdzie do głowy co
mogłem przeoczyć, to niech podzieli się ze mną swoimi przemyśleniami.
Jestem już nieco zdesperowany, bo nie widzę wyjścia z sytuacji.

Pozdrawiam

Kuba

Załączniki

Ocena Społeczności :


Ocena: ☆ 5.0 Głosujących: 3

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 17

  1. Gdzieś jest problem z masą. Dziwię się że koleś z Mayonesa nic nie
    znalazł...
  2. Zastanawiam się gdzie jeszcze mógłby być. Obudowy potencjometrów, ekran,
    gniazdo jack, most, nabiegunniki pickupów - wszystko jest połączone. Używam
    kabli firmy Monster, więc to też nie kabel.
  3. Pętle masy masz .... :) czym jest komora zaekranowana jeśli miedzią to kabli
    masy pomiędzy potencjometrami nie powinno być zrób zdjęcie
    komory może coś wymyslimy
  4. A wszystkie fazy są prawidłowe? Może gdzieś masa zwiera się z sygnałem
    lekko albo sygnał z sygnałem (przeciwfaza)?
  5. Ekran jest z miedzi, ale odizolowałem od niej potencjometry za pomocą taśmy
    izolacyjnej.

    Co do faz, to muszę się temu dokładniej przyjrzeć, bo jeśli rzeczywiście
    coś się zwiera, to zajmie mi trochę czasu zanim to wyśledzę.
  6. @morphin88: Pętle masy masz .... :) czym jest komora zaekranowana jeśli miedzią to kabli masy pomiędzy potencjometrami nie powinno być zrób zdjęcie komory może coś wymyslimy




    Czego? Rozwin mysl...
  7. słuchaj musisz zdjąć tą taśmę i odciąć kable z obudowy pomiędzy
    pootencjometrami poty muszą dotykać ekranu po to on jest by był główną
    masą T... pętla masy występuje w tedy gdy jedno miejsce jeden element jest
    uziemiony w dwóch różnych miejscach Kable ekranowane łączy się z masa
    tylko na jednym końcu właśnie po to by uniknąć tego zjawiska... dobrze
    poprowadzić masę nie jest tak łatwo sam nie raz poprawiałem ekrany po
    fachowcach
  8. Glupie pytanie- sprawdzales kabel? od gitary, zwykly
  9. Slyszalem o tej teorii. Sam staram się tak robic, bo nawet glupio wyglada jak
    kabelki masy sa przylutowane w roznych miejscach.

    Tylko na przyklad w Jazzie metalowa plytka potow tworzy polaczenie miedzy nimi,
    a mimo to (widzialem w kilku basach typu JB)obudowy sa polaczone kablami. U
    mnie tez tak jest i silence jak makiem zasial...
  10. @Faro: Używam kabli firmy Monster, więc to też nie kabel.




    :P
  11. tu coś jest o pętlach masy

    https://www.basoofka.net/node/19043
  12. Za radą morphina zdjąłem taśmę izolacyjną i odlutowałem kable z obudów
    potencjometrów. Teraz zarówno potencjometry jak i gniazdo jack łączą się
    z mostem tylko przez ekran (kabel idący od tonu do gniazda też odlutowałem).
    Brumi dalej.

    Poczytałem trochę o pętli masy i zrozumiałem z tego, że kable od
    uziemienia pickupów i styki potencjometrów volume i tone (te przylutowane do
    obudowy) powinienem połączyć bezpośrednio z ekranem. Dobrze rozumuję?
  13. Kilka rad:

    - Zrób ekranowanie komór przetworników - ewentualnie samych
    przetworników

    - Daj kable z ekranem

    - Masy przetworników dolutuj do obudowy potków

    - Sygnał poprowadź normalnie

    - Potki przetrzyj papierem ściernym żeby mieć pewność ze wystąpi
    połączenie z folia

    - Dolutuj kabel do folii i poprowadź do masy gniazda jack - folia miedziana
    będzie robiła za punkt zaczepienia wszystkich mas

    - Odkręć mostek, zedrzyj farbę z spodu i wtedy przykręć, sprawdź czy jest
    obwód kabla mostka (w komorze) i strun

    - piec uziem podłączając bolec do kaloryfera - nie w każdym domu jest
    uziemienie

    P.S. Faro jesteś z Gdańska?
  14. Tak przylutuj te końcówki do masy a "puszki" potencjometrów powinny stykać
    do ekranu z obudowy

    edit;

    Właśnie..kolega Piotr ma rację, duże znaczenie ma też uziemienie ale
    lepiej zrobić to w gniazdku.
  15. Kolega dał świetną instrukcję :) nic dodać nic ująć
  16. Dzięki wszystkim za odpowiedzi. Tak, jestem z Gdańska, chociaż właściwie
    bardziej z całego Trójmiasta. Zastosowałem się do Waszych porad, ale cały
    czas jest to samo. To chyba magia i dlatego oddam basówkę w ręce czarodzieja
    - pana Adriana Pierożaka. Mnie to przerasta.
  17. Jak co to ja mogę się z tym pobawić bo także jestem z Gdańska, a po co
    wydawać kasę na lutnika jak może być to błaha sprawa.
Napisz odpowiedź