Ampeg svt 3 pro nowy – nie działa

Kupiłem wyżej wymienionego heada. Po 5dniowym oczekiwaniu na kuriera w końcu
do mnie dotarł. podłączyłem go i d*pa, zero jakiegokolwiek poboru prądu.
Wymieniłem bezpiecznik na 220V i nadal nic. Głuchy, nie gada. Napisałem na
forum, bo może tak być, że powód może być prozaiczny, ale niestety ze
mnie taki elektryk jak z koziej d*py trąba. Nie wiem, czy mam go rozkręcać,
czy to nie będzie powód do nieuwzględnieniu gwarancji. Czy wysłać go do
sklepu. Pomóżcie. Nie mam siły już wysyłać i czekać i skakać z
niecierpliwości. Może to jakaś naprawdę drobna usterka??

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 21

  1. Podłączyłeś wszystko jak trzeba?

    Masz w instrukcji co robić jak coś się psuje lub źle działa, zrobiłeś to
    co tam każą?
  2. Napisz do sklepu, że nie działa opisz problem myślę, że mogą pomóc.
  3. Sprawdź na innym kablu, jeśli wymieniłeś już bezpiecznik to masz co
    ryzykować utraty gwarancji tylko niestety odsyłać do serwisu.

    EDIT: Pzzypomniało mi się, wzmacniacz na pewno jest przystosowany do
    polskiego napięcia?
  4. Za cholerę i nie rozkręcaj i nie baw się skoro nie masz o tym zielonego
    pojęcia. Masz gwarancje to odsyłaj do serwisu, jak dostałeś felerny
    egzemplarz który już na samym wstępie ma problemy to niech Ci wymienią.
    Lepiej pobyć jeszcze trochę cierpliwym niż stracić gwarancję i pluć sobie
    w brodę.
  5. Podłączyłem tak jak trzeba, zaglądałem do instrukcji, sprawdzałem na
    trzech kablach, żeby przystosować napięcie to trzeba właśnie inny
    bezpiecznik wcisnąć: na 110V potrzeba T10A a na 220V - T5A. Wcisnąłem ten
    drugi. Odpisali mi, jutro zamawiam kuriera. Ku..wa wiem dlaczego tak się
    wszystko sper.... - za bardzo się cieszyłem. Byłoby po prostu za pięknie
    jakby wszystko było ok...
  6. jak masz nówkę to odsyłaj. A jak masz rozkręcać to tak żeby zadnej
    nalepki nie zerwać. W ogóle nic się nie odpala ?
  7. Jak odpala to poczekaj około 30-60 sekund bo ten model ma jakieś
    zabezpieczenie czy coś i dopiero po takim czasie działa. Powinieneś
    usłyszeć takie pyknięcie we wzmacniaczu i dopiero będzie można go
    użytkować.

    Jak słyszysz to pyknięcie i nie działa to wetknij kabel od gitary do
    wejścia z tyłu "power amp in" czy jakoś tak i spróbuj przy małej
    głośności.

    W żadnym wypadku nie rozkręcaj go sam bo gwarancji nie uznają.
  8. @karolflk: żeby przystosować napięcie to trzeba właśnie inny bezpiecznik wcisnąć: na 110V potrzeba T10A a na 220V - T5A. Wcisnąłem ten drugi.




    Nie wiem czy dobrze zrozumiałem (no i nie miałem nigdy Ampega) ale czy zmiana
    napięcia zasilania polega tylko na wymianie bezpiecznika na inny?
  9. Bezpiecznik z punktu widzenia elektryki czy elektroniki to jest tylko kawałek
    przewodu i zmiana bezpiecznika na pewno nie zmienia napięcia zasilania.

    W tym modelu żeby go przystosować na 110V lub 230V to trzeba kilka kabli
    wewnątrz obudowy przepiąć. Z tyłu na obudowie zawsze będzie tabliczka
    znamionowa z napięciem pracy. Jak nikt nie grzebał to będzie tak jak na
    tabliczce.
  10. No właśnie.

    Albo Karolfik coś spieprzyłeś, albo niezbyt precyzyjnie opisałeś.
  11. Nie mam jak zrobić zdjęć, żeby Wam pokazać o co mi chodziło, może ja
    źle zrozumiałem z tym napięciem, ale obok miejsca gdzie wyjmuje się
    bezpiecznik jest napisane:

    100/120V:125V ~ T10A SLO BLO

    220-240: 250V ~ T5A SLO BLO

    Zorientowałem się, że może chodzić o bezpiecznik, ponieważ gdy go
    wyjąłem to miał on oznaczenie T5AH 250V P.

    Wydaje mi się, że jest od razu przystosowany do 230V, bo to przecież
    Koreańskie ścierwo jest. Jeżeli te oznaczenia znaczą coś innego, to
    proszę uświadomcie mnie.
  12. Jeżeli kupiłeś go w Polsce, to powinien być od razu przystosowany do
    naszego prądu.
  13. Kurier zamówiony, Ampeg jedzie do sklepu, gdzie został zamówiony. Tam
    zostanie sprawdzony i ewentualnie wysłany do dystrybutora.
  14. Jak już się wszystko nareperuje, to daj znać co go bolało.
  15. Oj. Z tymi bezpiecznikami jest tak, że do mapięcia 110V potrzebny jest 10A a
    do 250V 5A. Także wymieniając bezpiecznik nic nie zrobisz. Opis tyczy się
    rodzaju bezpiecznika w zależności od napięcia :)
  16. Tak, wczoraj się zorientowałem właśnie z tymi bezpiecznikami :)
  17. Ja se swoim SVT 4 Pro miałem podobnie tylko, że swoim pocieszyłem się
    jakieś 30 min ;) w salce, następnie zapakowałem go do auta i pojechałem na
    koncert.

    Dodam, że niestety został upuszczony przez kuriera.. Spisaliśmy protokół -
    ostatecznie wszystkiego się wyparli.

    W Pradze podpinam heada i.. zaświeciły się diody, zgasły a następnie
    wywaliło korki w klubie.

    Head został naprawiony niby w autoryzowanym serwisie, ale coś mi w nim nie
    pasi - dokładniej kompresor i prawie zawsze świecąca dioda informująca o
    zbyt dużym sygnale wejścia.

    Ja mam wersje USA. Made in USA ;)
  18. @Aro: ale coś mi w nim nie pasi - dokładniej kompresor i prawie zawsze świecąca dioda informująca o zbyt dużym sygnale wejścia.
    Ja mam wersje USA. Made in USA ;)




    Czerwona? Nie sugeruj się nią, jak mruga to znaczy, że jest dobry
    poziom.

    Jak ciągle świeci to zwyczajnie daj mniej gainu albo wciśnij pad -15db.

    Zielona? To znaczy, że kompresor działa.
  19. tak czerwona - byłem przyzwyczajony, że ma się rzadko pojawiać ;)

    a co do kompresora jeśli jest ustawiony na ponad połowę [60% w górę] to
    ścisza heada praktycznie do zera :)
  20. O ten kompresor mnie zaciekawił, jak ustawiasz resztę gał? Jakie wiosło?
    Sprawdzę co zagraniczniaki piszą na ten temat.

    A czerwoną diodą się nie przejmuj, mam 3pro i kiedy przestaje świecić to
    zaczynam się niepokoić ;)

    Gain trzeba ustawiać na słuch w tych wzmakach, dioda zapala się stanowczo za
    wcześnie. O ile w 4pro to nie problem kiedy ustawi się za słaby sygnał, tak
    rzesze niedoinformowanych właścicieli "trójek" narzekają na nikczemnie
    niską moc wzmacniacza - nie wiedząc, że w zapasie - właśnie na gainie - mają
    jeszcze z połowę mocy do popchnięcia...
  21. hmm.. Reszta gał ustawiona:

    Gain - zawsze ponad połowa [ ok 60pare% ]

    compressor - ok 25%

    bass - lekko ponad połowę

    mid freq na 3

    hi - mniej niż pół

    wyłączone wszystkie podbica

    reszta ustawiona na graph eq

    Wiosło przerobiona Yamaha BBG5. Aktualnie ma przystawki Mec Gold [ aktywniak
    ]
Napisz odpowiedź