Problem z Washburn xb-120tr, tryb aktywny działa, a pasywny już nie.

Cześć, długo szukalem jakiegoś lekarstwa na przypadłość mojej gitary (
Washburn xb-120tr, jestem początkujący), ale nic nie udało mi się
znaleźć, proszę o pomoc, poradę. Od dłuższego czasu mam problem z moim
washem, a mianowicie: pewnego słonecznego dnia podłączam sobie basię pod
piec i wciskam spoconą rączką z emocji przycisk power na ON… i nagle
cisza. Reguluję wszystkie pokrętła na piecu/gitarze, ale słychać tylko
ciche, delikatne szumy (prawdopodobnie od poruszania kablem). Na basie mam 3
potencjometry, volume, tone i ostatni tone z przełącznikiem elektroniki na
aktywną oraz pasywną. Kiedy jest to włączone (aktywne), tony są jakby
wyższe i wszystko jest w porządku, mogę grać i cieszyć się życiem wraz z
móją Basią, ale bardziej odpowiada mi dźwięk z trybu pasywnego – miękki,
gąbczasty, niski i czasami lekko furgoczący.. którego w ogóle nie
słychać. Tak jakby gitara nie była w ogóle podłączona. Rozkręciłem
klapkę z tyłu gitary, ale wszystkie kable są na miejscu i nie stawierdziłem
żadnych przepaleń czy innych nieprawidłowości. Proszę o jakąś
podpowiedź, jaka może być przyczyna, że nie działa mi w ogóle tryb
pasywny na przełączniku w gitarze? W jaki sposób mogę to naprawić? Proszę
administratorów o przeniesienie tego tematu, jeśli nie odpowiada basowym
pogaduchom. Pozdrawiam, Paweł

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 5

  1. Ta gitara nie ma aktywnej elektroniki (equalizera) - ma tylko aktywne pickupy,
    to nie to samo. Problem więc musi leżeć gdzieś indziej. Proponuję
    skonsultować się z kimś, kto ma większe doświadczenie w temacie od Ciebie,
    żeby sprawdził, napisz skąd jesteś, to może w większym stopniu będziemy
    mogli pomóc.
  2. Dzięki za odpowiedź, nie znam się dokładnie na tym, ale na pewno chodzi o
    ten przełącznik, jak pokrętło jest wysunięte, to wtedy słychać dźwięk,
    bez względu, czy mam włożoną baterię, czy nie. Natomiast o wciśnięciu
    pokrętła jest cisza, taka, jakbym wyłączył piec. Jestem z okolic
    Częstochowy, ale wywiało mnie do Pszczewa w lubuskim. Ogólnie dziwna sprawa
    z tym :( nie znalazłem podobnego problemu w necie.
  3. "jak pokrętło jest wysunięte, to wtedy słychać dźwięk, bez względu, czy
    mam włożoną baterię, czy nie" - to jest pasyw. Zmień baterię na nową i
    wtedy zasilisz pickupy, i usłysz dźwięk.
  4. Nie pomyślałem o tym, jutro z rana wypróbuję tą opcję i dam znać.
    Dziękuję za poradę, mam nadzieję, że okaże się skuteczna:)
  5. Dopiero teraz udało mi się sprawdzić, faktycznie, zmiana baterii
    zadziałała! W końcu mogę budzić sąsiadów! KrzysztofowiK stawiam
    wirtualne piwo, Dziękuję:)
Napisz odpowiedź