problemy z głośnością i przesterowanym sygnałem

GMR bassforce elektronika EMG BQC III pikapy MEC

Głowa GK 700rb I

kolumna Peavey tvx 410

ostatnio zauważyłem pewien kłopot na sprzęcie powyżej opisanym. Zaznaczam
z początku że wymieniłem bakterie w GMRze. Bas gra cicho a teraz w dodatku
grając na strunach g,d słyszę lekki przester. Fakt że muszę GK rozkręcać
co najmniej na połowe żeby grać na próbie nie jest specjalnie miłym.
Potencjometry trzeszczą, szczególnie balance, reszta też ale nie tak mocno.
Kabel sprawdziłem, wszystko ok. struny są stare dość ale wątpię aby na
takich strunach coś przesterowywało na wyższych dźwiękach. Wiosło od
kiedy je dostałem miało słaby sygnał ale teraz to już przeginka z lekka.
Potki od EMG są chyba awymienialne ?? z resztą akurat one chyba nic nie
tentegują. Swoją drogą bas ma słaby sygnał ale jedzie ostro jak się nie
tyka żadnych elementów metalowych, chociaż teraz nawet już tak nie jedzie
bo jak mówię/piszę za ***** cichy jest. Nie wiem o co mu chodzi. Jak się
zabrać do tego czegoś. Chyba że macie pomysł inny np że to wina kolumny
lub głowy.

Załączniki

Ocena Społeczności :


Ocena: ☆ 5.0 Głosujących: 3

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 16

  1. Może coś się w preampie rozlutowało? Dziwne, że jest cichy, bo aktywy
    mają przecież mocny sygnał. Coś w elektronice musiało siąść.
  2. mam nadzieje że nic poważnego, można jakoś obejść cały układ i
    sprawdzić bas czy na samych przystawkach gra normalnie ?
  3. Możesz nawet bezpośrednio z gniazdem je polutować, wygląda na problem z
    preampem. Sprawdzałeś dla spokoju jeszcze inną baterię?

    EDIT: wizualnie wszystko w porządku - żadnych luźnych kabelków? Może
    jakiś lut nie styka do końca...
  4. bateria na 100% ok, przyjrzę się dokładnie tym lutom ale wiem, że
    polutowane jest tak na max czteropak tyskiego. Jutro zobaczę co tam jest nie
    tak może się uda.
  5. Jeżeli luty trzymają dobrze, to pozostaje odlutować :D

    Odlutować i spiąć bezpośrednio z gniazdem przystawki, ale to raczej nie ich
    wina. Możesz wywalić na dzień dobry preamp, polutować wg odpowiedniego
    schematu z seymour duncan i zobaczyć, czy to nie któryś potek zwariował (to
    mało prawdopodobne). Prawdopodobnie będziesz miał za kilka dni GMRa pasywa.
    ;>
  6. a co mogło preampowi odwalić że takie rzeczy robi ?? da się naprawić to ?
  7. Aż tak to się nie znam, może jakieś zwarcie było alboco i się cuś
    upaliło. Popatrz za jakimiś nienormalnie wyglądającymi lutami, ścieżkami
    (nie wiem jak wygląda ten preamp nawet). Możesz wrzucić jakieś fotki jak Ci
    się uda ostre zrobić to poszukamy razem. ;D
  8. ok mam bas na kolanach

    problem na 100% leży w basie, sprawa z potkami wygląda tak, trzeszczą tylko
    od balance i głośności ale ten od volume słabo i tylko przy początku i
    końcu, reszta jest ok (moja pomyłka na początku z tymi wszystkimi)

    w puszcze układ potów wygląda następująco

    od lewej

    ten najmniej zbajerzony to vol

    górny balance na którym widnieje napis EMG INC

    dolny z płytką to regulacja środków (góra dół)

    prawy przy gnieździe bas, treble

    jeśli chcecie dokładniejsze zdjęcia to powiedzcie co mam zfotografować, w
    miarę możliwości zrobie zdjęcie, jakość jaka jest taka jest (telefon)



    http://img148.imageshack.us/i/20101205025.jpg/
    http://img836.imageshack.us/i/20101205026.jpg/
    http://img703.imageshack.us/i/20101205027.jpg/
    http://img148.imageshack.us/i/20101205028.jpg/



    nie ma nigdzie popalonych rzeczy tak na oko, nic nie zżółkło

    jeszcze jedno, czy ta elektronika nie powinna mieć 18V ? tak patrze na tych
    żółtych prostokątach małych na płytce jest 20V i teraz mnie tak to
    zainteresowało. właściciel mógł się pomylić
  9. Nie wiem, trza poczekać na solartrona, albo kogoś innego
    bardziej ogarniętego. Sprawdź dobrze wszystkie połączenia kabelków, jak
    umiesz, to przelutuj te wyglądające niepewnie.

    Sprawdź uważnie połączenie przy baterii, bo tam może leżeć problem.
    Więcej nie pomogę.
  10. Head + paczka sprawdź podłączając coś innego.

    Jak na moje przyjrzałbym się potencjometrom, skoro trzeszcza to już zly znak.
    Mnie by to niemilosiernie wk.. denerwowalo i od razu bym je powymienial.

    Stawiam na potencjometry, ew. zimne luty etc.
  11. głowa i paka ok bo bas na kompie gdzie nie przesterowywał też daje lekki
    przester na g i d strunach, na innym wzmaku to samo. luty na gnieździe bateri
    są ok, pot od balance jest na płytce więc go tak sobie nie wymienię :/ a od
    volume to ogólnie tak lekko trzeszczy, na kompie nie słychać dopiero na
    wzmaku. Jakie inne opcje poza zimnymi lutami są jeszcze ? te sprawdze ale
    ciężko będzie to zrobić bo nie wiem jak odróżnić taki lut, wszystkie
    wyglądają na dobrze zrobione żadnej babraniny tam nigdzie nie ma, od
    domowych to się różnią kolosalnie, znaczy są lepszej jakości.
  12. Ja miałem podobny problem ale to po odlutowaniu preampu z BTB. Jedyne co
    trzeba było zrobić to wymienić potki na 500kohm, z tym że zamiast
    vol+balance mam teraz 2xvol (; A kto montował tam preamp? Może właśnie
    teraz trzeba odpowiednio dopasować wartości potów? A ten, kto zamieścił
    tam EMG zapomniał o tym?
  13. preamp montował z tego co wiem przedpoprzedni właściciel :)

    a starczyłoby sam potek vol zmienić na 500??

    z balancem jak mówiłem jest problem bo jest od emg na płytce :/

    koles co to montował jest zajebisty...

    cytat z diagramu EMG

    Volume Controls:

    use 25kohm for EMG pickups

    use 250kohm or 500kohm for passive pickups

    ja mam potek volume 50kohm.

    jak bardzo to przeszkadza, zniekształca dźwięk i ścisza bas ?

    www.emgpickups.com/content/wiringdiagrams/EMG-BQseries.pdf

    swoją drogą na diagramach jest napisane 50kohm potek a przy 18V jest inaczej
    ale tam znowu nie ma potka balance. czy można wywalić potek vol żeby
    sprawdzić czy basidło bez niego będzie gadać lepiej ??
  14. Pewnie można, nie wiem. W każdym razie ja walnąłem 500k dla pasywnych
    Bartolinii bez preampu. Przedtem to miałem 20k. Więc może zmiana na 20-25k
    powinna dać radę?
  15. 25 to za mało i to daje przesterowany sygnał ponieważ więcej prądu idzie
    na głośniki i tutaj mam wyjasnienie przesterowanego sygnału chyba. Więc
    muszę zmienić na 250kohm, tylko niech ktoś mi powie czy A czy B potek i w
    czyim oznaczeniu. teraz pytanie, mając potek 50kohm jest duży sygnał a sam
    bas gra cicho, przy zbyt małej oporności może się coś spalić czy w
    elektronice się coś zjarało czy o co chodzi ??
  16. no wymiana potka vol, i ustawienie wzmacniacza odpowiednie pomogło. Próbowałem
    się przekonać w końcu do egzotycznego drewna i jakoś nie mogę :/
Napisz odpowiedź