LDM Ba-100 kopie

Witam was. Mam LDM-a BA-100 (head). Kupiłem go od dobrego basisty z mojej
okolicy, który wiem, że dba o sprzęt. Używałem, heada już parę razy i
nie miałem z nim problemu.

Przyniosłem go do nowej sali prób (w gniazdkach jest uziemienie, bo sam
robiłem elektryke w pomieszczeniu). Pograłem trochę. Wioślarz chciał
wyjść na fajkę i zrobiliśmy przerwę. Do tego momentu grzebałem w
ustawieniach i było ok. Wyłączyłem piec. Wróciliśmy po kilku minutach i
jak chciałem go włączyć to mnie kopnęła metalowa wtyczka kabla (kolumna –
piec) – dla niekumatych włącznik jest z tyłu koło gniazdka jack. Nie
zdążyłem go włączyć.

Obróciłem head panelem do dołu i włączyłem go tak, żeby nie dotknąć
niczego metalowego. Pograłem trochę i było wszystko w porządku. Jak
chciałem trochę poslapować sięgnęłem do korektora graficznego. Oberwałem
prądem jeszcze raz. Myślałem nad tym co mogłoby z nim być (przecież tak
od siebie ciężko, żeby zrobiło się przebicie). Przy odłączaniu pieca
zauważyłem, że jeden z przedłużaczy nie ma 3 styku od uziemienia.

Oba kopniaki nie były zbyt mocne.

Czy to możliwe, że piec jest sprawny, tylko właśnie te uziemienie, a
właściwie jego brak robiło problem? Nie chcę wydawać kasy, na sprawdzenie
tego, bo muszę oddawać za head.

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 9

  1. A kto by chciał kopiować ldma?:o
  2. Sprawdź na przedłużaczu z bolcem.

    Jeśli nie to oddaj koledze elektykowi
  3. dopóki plomby się nie stopią to znaczy że nie kopie..:)
  4. @mlynorz: Przyniosłem go do nowej sali prób (w gniazdkach jest uziemienie, bo sam robiłem elektryke w pomieszczeniu). Pograłem trochę. Wioślarz chciał wyjść na fajkę i zrobiliśmy przerwę. Do tego momentu grzebałem w ustawieniach i było ok. Wyłączyłem piec. Wróciliśmy po kilku minutach i jak chciałem go włączyć to mnie kopnęła metalowa wtyczka kabla (kolumna - piec) - dla niekumatych włącznik jest z tyłu koło gniazdka jack. Nie zdążyłem go włączyć.


    Nie gniewaj się ale skoro sam robiłeś elektrykę a nie wiesz
    jak sprawdzić, czy uziemienie jest poprawne, to raczej nie powinieneś tego
    robić. Przecież to jest najbardziej podstawowa wiedza dla elektryka (na temat
    uziemienia). Wystarczy śrubokręt z neonówką za 2 zł. Sprawdź najpierw
    instalację (albo raczej poproś o to kogoś kto się na tym zna). Sorry za
    krytykę ale taka niewiedza może zabić. Wygląda na to, że dałeś 230V na
    bolec uziemiający. A sprawdzenie tego jest banalne.

    Marek
  5. @MarkBass To, że robiłem nie znaczy, że robiłem to sam. Mam wiedzę w tym
    kierunku, ale nie taką, żeby mieć pewność, że robiłem to dobrze. Nie
    przepraszaj za krytykę - ona jest potrzeba. Po za tym na sali jest sporo
    pieców (7 przynajmniej) i grało tam kilka zespołów. Nikt o takich
    problemach nie mówił. Dzięki za kontruktywną krytykę :)

    @MPB: A kto by chciał kopiować ldma?:o




    Czuje się zażenowany tą odpowiedzią.

    Miał ktoś podobny problem z niekoniecznie takim samym piecem przy braku
    przedłużacza z bolcem?
  6. @mlynorz: Mam wiedzę w tym kierunku, ale nie taką, żeby mieć pewność, że robiłem to dobrze. Nie przepraszaj za krytykę - ona jest potrzeba. Po za tym na sali jest sporo pieców (7 przynajmniej) i grało tam kilka zespołów. Nikt o takich problemach nie mówił. Dzięki za kontruktywną krytykę :)


    lepiej dmuchać na zimne. Sprawdzenie jest banalnie proste. I
    jeśli elektryk, który to robił, nie wiedział jak to sprawdzić neonówką,
    no to może nie powinien tego robić. To niby prosta praca ale z drugiej strony
    on bierze odpowiedzialność nawet za czyjeś życie (łącznie z
    odpowiedzialnością przed prokuratorem).

    A czy inne wzmacniacze są zasilane z tego samego gniazdka? Może tylko to
    jedno gniazdko jest źle połączone. Niektórzy dla oszczędności dają jeden
    z przewodów sieciowych na bolec uziemiający. Ale trzeba wiedzieć który jest
    ten dobry. Może też to być jakaś sytuacja z maksymalnie elektryzującą
    się wykładziną ale to byś chyba odróżnił.

    Marek
  7. @MarkBass:

    @mlynorz: Mam wiedzę w tym kierunku, ale nie taką, żeby mieć pewność, że robiłem to dobrze. Nie przepraszaj za krytykę - ona jest potrzeba. Po za tym na sali jest sporo pieców (7 przynajmniej) i grało tam kilka zespołów. Nikt o takich problemach nie mówił. Dzięki za kontruktywną krytykę :)

    lepiej dmuchać na zimne. Sprawdzenie jest banalnie proste. I jeśli elektryk, który to robił, nie wiedział jak to sprawdzić neonówką, no to może nie powinien tego robić. To niby prosta praca ale z drugiej strony on bierze odpowiedzialność nawet za czyjeś życie (łącznie z odpowiedzialnością przed prokuratorem).
    A czy inne wzmacniacze są zasilane z tego samego gniazdka? Może tylko to jedno gniazdko jest źle połączone. Niektórzy dla oszczędności dają jeden z przewodów sieciowych na bolec uziemiający. Ale trzeba wiedzieć który jest ten dobry. Może też to być jakaś sytuacja z maksymalnie elektryzującą się wykładziną ale to byś chyba odróżnił.

    Marek


    Ale kolego pogubiłeś się - przeczytaj pierwszy post. W jednym z
    przedłużaczy, przez który biegł prąd nie było bolca, więc tam mogło
    być równie dobrze i 1kV i nic by nie było. Uziemienie z pieca nie było
    podłączone z bolcem w gniazdku. Kupię inny przedłużacz, bo ten widać jest
    zły. Przyjrze się i tak tej elektryce, ale myślę, że problem leży w
    przedłużaczu, albo headzie. Raczej head nie nawalił, bo grałem na nim może
    z godzinę wcześniej w domu pałkarza, który mieszka obok sali prób i tam
    było wszystko ok. Dzięki za pomoc, bo widzę, że w przeciwieństwie do
    niektórych pomagasz. Ja tam tego przedłużacza już nie będę używać, bo
    faktycznie może być groźny.

    A gniazdka są tylko 2, więc zawsze jak jest zespół to używa obydwóch.

    Po za tym chodzi mi o to, czy BRAK uziemienia może spowodować taki problem,
    bo w sumie od tego jest, żeby temu zapobiegać. Z drugiej strone wydaje mi
    się to dziwne, że kopnął mnie wyłączony piec.
  8. No faktycznie przeoczyłem ten szczegół. Ale lepiej dmuchać na zimne niż
    przejechać się na tamten świat.

    Są dwie możliwości: albo kopnął Cię ładunek statyczny, albo coś
    faktycznie jest na obudowie. W tym drugim przypadku warto jednak sprawdzić
    instalację, przedłużacz i wzmacniacz. Jeśli przedłużacz jest OK i brakuje
    w nim bolca od uziemienia, to trzeba jeszcze sprawdzić wzmacniacz. Zwarcie w
    transformatorze lub jego złe podłączenie też może dawać takie objawy.

    W dalszym ciągu mówię, że sprawdzenie tego neonówką jest banalnie proste
    - można to zrobić w 5 sekund.

    Marek
  9. Przekręć wtyczkę, miałem coś podobnego u babci. Lodówka miała przebicie
    i odwrócenie wtyczki pomogło, ale TO TYLKO DORAŹNE ROZWIĄZANIE.
Napisz odpowiedź