Problem z elektroniką\baterią

Witam, chciałbym zacząć od tego, że zaczęło się od problemu z baterią.
Nowa alkaiczna bateria firmy Duracell trzymała mi miesiąc, mimo iż nie za
często grałem w trybie aktywnym i zawsze rozłączałem kabel. Po zapoznaniu
się z podobnymi postami stwierdziłem, że skoro bateria dobrej jakości to
problem musi wynikać „od wewnątrz”.

Teoretycznie mogę grać w trybie passive, ale skoro mam układ aktywny to
czemu mam nie korzystać i przy korzystaniu zmieniać tak często baterię ?!
Na początku stwierdziłem, że podłączona bateria przy odłączonym kablu
(od wzmacniacza) znajduje się w obwodzie zamkniętym a nie powinno tak
być….

Po zapoznaniu się ze schematem gitary dostępnym na stronie:

www.cort.co.kr/english/products/common/view.asp?product_id=86

nie zauważyłem większych nieprawidłowości poza jednym….przy wyjściu na
Jack zamiast trzech oddzielnych kabli dochodzących do trzech blaszek (jak na
schemacie) mam dwa kable przylutowane do jednej blaszki i jedną blaszkę
wolną. Mimo to gitara działa dobrze w trybie aktywnym i pasywnym, ale czy to
może być przyczyną zwarcia i szybszej eksploatacji baterii? Może schemat
zawiera błędy? Czy jeśli przylutuję tak jak to jest na schemacie nie
zniszczę sobie elektroniki ? Na elektronice się za bardzo nie znam, tyle co
ze szkoły, ale czy mógłby mi ktokolwiek doradzić jak rozwiązać ten
problem ? Poniżej zamieszczam jak to jest u mnie przedstawione:

www.img452.imageshack.us/my.php?image=problemkw6.jpg

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 4

  1. W Twojej gitarze prąd z baterii jest pobierany przez cały czas, niezależnie
    od tego czy masz włożony kabel w jej gniazdo, czy nie - jest to błąd
    montażowy. Musisz podłączyć kable do gniazda tak jak jest w schemacie
    oryginalnym. Ogólna zasada jest taka że gniazdo jack w gitarze jest
    stereofoniczne i przez włożenie wtyku do gniazda zwiera się minus baterii 9V
    do masy. Jeśli dysponujesz miernikiem uniwersalnym to możesz zmierzyć ile
    miliamperów w obecnym stanie jest pobierane z baterii bez włożenia jack-a w
    gniazdo.

    Jestem ciekaw co na to inni posiadacze Cortów - może mają ten sam błąd
    montażowy???

    www.stompersi.republika.pl/

    www.gswing.republika.pl/
  2. @Easy Rider:
    Na początku stwierdziłem, że podłączona bateria przy odłączonym kablu (od wzmacniacza) znajduje się w obwodzie zamkniętym a nie powinno tak być....




    A czy nie powinno się odłączać od gitary??
  3. Dzięki za info! Jak tylko dostanę lutownicę w swoje łapy, naprawię to
    niedopatrzenie...śmieszne, bo niby taaakie uchybienie fabryczne a gitara
    działa. Co do innych użytkowników Cortów to mam nadzieję, że ten post
    posłuży przykładem. No cóż, zapobiegawczo zawsze warto sprawdzić schemat
    swojej gitary ;)

    @rider:
    A czy nie powinno się odłączać od gitary??




    Jeśli chodzi o kabel, to go zawsze odłączam po graniu o ile bateria jest w
    srodku, ale póki co muszę się zadowolić układem pasywnym.
  4. hej... i jak? udało ci się sprawdzić co z tym "uciekającym prądem"?? ciekaw
    jestem? bo sam chce ta gitarkę kupić... ateraz mnie trochę wystraszyłes tym
    błedem fabrycznym...
Napisz odpowiedź