Przesterowane brzmienie podczas cichej gry-Warwick Sweet 15.3

Witam, Od niedawna uzywam comba Warwick Sweet 15.3. Z braku czasu kupilem je
przez internet w niemieckim sklepie. Napisane było, ze to sprzet używany jako
demo, a ze cena była atrakcyjna zdecydowalem się. W sumie grałem na nim kilka
godzin na salce i wszystko wydawalo się w porzadku. Wczoraj przytaszczylem go
do mieszkania i okazalo się ze przy lekkim odkreceniu gain i glosnosci
uslyszalem przesterowane brzmienie. Przy wiekszym odkreceniu pieca brzmienie
jest w porzadku, ale gdy dźwięk zaczyna zanikac można uslyszec znowu to samo
buczenie. Proslibym was drogich basoofkowiczow o pomysly co to może być i czy
warto się z tym palowac, czy po prostu odeslac combo z powrotem do sklepu.

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 9

  1. Czy chodzi Ci o takie jakby "pierdzenie" wzmacniacza? Z takim czymś spotkałem się
    wielokrotnie przy małych combach basowych i w ostateczności stwierdziłem że
    zależy to też od pomieszczenia w którym się gra, trzęsą się rzeczy itd.
    chodzi o małe pomieszczenia głównie, ale głowy nie dam.
  2. Dla mnie brzmi to jak overdrive. Raczej wykluczylbym trzesace się rzeczy w
    pokoju.Sprawdzalem na dwoch roznych kablach i na dwoch gitarach. Jeszcze dodam,
    ze na sluchawkach nie ma tego efektu.

    EDIT:

    Kilka tygodni minelo i w tym czasie zdazylem dwa razy odeslac dwa rozne combo
    Warwick Sweet do sklepu. Za drugim razem dostalem nowe, fabrycznie zapakowane
    i....dokladnie ten sam problem. piec przy malym gainie i volume brzmial
    tragicznie. Pogralem 3 godz. na salce i odeslalem. Tym razem powiedzialem, ze
    nie chce już tego g***a więcej i poprosilem o Kustoma KB200. Ostatecznie
    dostalem go po nizszej cenie :)

    W miedzyczasie szukalem opinii o Warwick Sweet i znalazłem kilka z harmony
    central
    www.reviews.harmony-central.com/reviews/Bass+Amp/product/Warwick/Sweet+15.3/10/1
    :> Widac, ze to dość powszechny problem. Nie wiem jak to mozliwe żeby
    wypuszczano z fabryki taki zlom.
  3. Mogę wiedzieć gdzie kupowałeś ten sprzęt. Ja jak miałem sweeta 15.1 to
    nie miałem takich problemów.
  4. NO mi też 15.2 takich cyrków nie robi ..chyba że mam słabą baterię w
    aktywnym wiośle, ale to inna bajka .
  5. Piec był kupowany w niemieckim sklepie "Beyers Music"
  6. To jest bardzo prosta usterka końcówki mocy. Jakbyś chciał to naprawić, to
    odezwij się na PW.

    Marek
  7. Testowałeś na aktywie czy pasywie? Aktywy mogą mieć za dużą moc
    wyjściową na wzmacniacz i nie bez przyczyny większośc ma osobne wejścia dla
    jednych i drugich.
  8. @PSIexample: Testowałeś na aktywie czy pasywie? Aktywy mogą mieć za dużą moc wyjściową na wzmacniacz i nie bez przyczyny większośc ma osobne wejścia dla jednych i drugich.


    To nie ma znaczenia. Problem ujawnia się przy małym sygnale
    (zarówno na Active jak i Passive). Jak prowiedziałem, to jest drobny problem
    z końcówką mocy.

    Marek
  9. Piec testowalem na pasywnej i aktywnej elektronice. W obu przypadkach ten sam
    problem. Sprawdzalem tez na sluchawkach i wtedy brzmienie było w porzadku. Jak
    już pisalem wczesniej problem już mnie nie dotyczy gdzyz zamienilem Warwicka na
    Kustoma. :)
Napisz odpowiedź