pykanie [?!] z głośnika przy dotknięciu struny

Cześć Wam! Mam problem, gdy jeden z potencjometrów jest włączony ,to przy
choćby najdelikatniejszym dotknięciu struny z głośnika wydobywa się
„pykanie” czy „brzęczenie”. Hm sam niewiem jak sklasyfikować ten dżwięk.
Mam Washburna XB 120 , heada Ashdown MAG 300 i pake Ashdown 410 DEEP. Wszystko
na gwarancji . Czy wie ktoś dlaczego tak jest , i jak rozwiązać ten problem?

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 9

  1. Brak uziemienia. Sprawdź czy piec jest uziemiony - czy wtyknięty jets do
    gniazda z bolcem. Jezeli tak, to czy gitara jest uziemiona
  2. masy gdzieś brak...

    _________________________________________________

    www.kaduceus.civ.pl

    www.myspace.com/customchoices

    strony moich zespołów. POLECAM!
  3. Bert napisałeś dokładnie to samo co Mazdah :D
  4. W takim razie jak spr. czy gitara jest uziemiona??
  5. sprawdz gniazdko w scianie bo to ze masz w nim bolec to wcale nie znaczy ze
    jest on uziemiony, :D
  6. U mnie jest tak z potencjometrem tonu danym na maksa przy podłaczeniu do
    kompa. Z piecem jest już oka.
  7. Dzięki za pomoc!Faktycznie mam gniazdko bez bolca. Ale jeśli gniazdko miało
    by uziemienie(a pykanie by nie ustało), to czy bas z taką przypadłością
    można dać do reklamacji?
  8. Jeśliby tak było, to znaczyłoby to, że nie masz podpiętej masy. Ale nie
    martw się, ja miałem ten sam problem (uziemienie) też na Washburnie xb 120 i
    wystarczyło zapiąć bolec :).
  9. @entropman: Bert napisałeś dokładnie to samo co Mazdah :D




    bo to samo pomyśleliśmy prawie jednocześnie :)...

    _________________________________________________

    www.kaduceus.civ.pl

    www.myspace.com/customchoices

    strony moich zespołów. POLECAM!
Napisz odpowiedź